興味深いMETAタグ

スマホサイト作りの学習に没頭し、気づくともう今年もあとわずか。
ブログ更新も途絶えていました。

そのスマホサイト制作学習を通して、興味をもち始めたのがMETAタグ。

ホームページ作りを始めた最初のころは、<head>~</head>内に書かれていることなど何が何やらさっぱりませんでした。
やっと最近少し理解できるようになりその重要性に驚き、よく今までこんな状態でやってこれたものだとゾッとしています。

<meta name=”format-detection” content=”telephone=no”>

昨日は↑のようなメタタグを見かけたので、何のためのものだろ?と調べてみました。

i-phoneのサファリには、html内に電話番号を見つけると自動的にリンクする機能があるそうで、これがかえって混乱を引き起こすこともあるようです。
だから、その機能をOFFにするためのものらしいのです。

そうなのか、知らなかった・・・・

早速制作中のサイトに取り入れておきました。

このサイトのソースを見てみたけれど、ここには見当たりませんでした。

そこで、header.phpに書き込んだので、このページのソースをみると入っています。

ホームページビルダーの転送設定が消えた?!

そういえばホームページ工房会員のある方が、一か月くらい前から 「ホームページビルダーで転送が出来なくなって、困った、困った・・・」と言っているのを聞いていました。

もしかしたら3,4日まえから起きている私のパソコンでのトラブルと同じなのだろうか?

転送しようとするとサーバーにつながらないので「あれっ?」と思ったら、ホームページビルダーの転送設定がいつの間にかすべて消失していました。ついさっきまでなんのことなく転送していたのに・・・・・・・

変だと思いつつも再設定して使っていたら、翌日もまた突然同じ状態になってしまいました。
何年も使い続けているけれど、こんなことは初めてです。

そこで、googleで検索するとあっちでも、こっちでも、またかなり旧バージョンのビルダーでも、また比較的最近のバージョンでも、この現象はしばしば起きているらしい・・・・・・・

そこでジャストシステムのサポートページFAQで調べてみたところ、転送設定だけでなく作成したサイトも消失することがあるらしく対処法が書かれていたので、それに従いやってみたのですが、結果はしばらく様子をみなければわかりません。

その方法とは、アプリケーションの設定を初期の状態に戻して、再設定するというものです。
http://support.justsystems.com/faq/1032/app/servlet/qadoc?QID=052686-1

追記: この記事をアップしてほんの15分くらいなのに、やっぱり転送設定は消えてしまいました。上記対処法はなんの役にも立ちませんでした。がっかりです。

再設定後1日くらいは使えるのに毎回ちょうど一日くらいで消失してしまいます。
とりあえず他の転送ソフトを使うよりほかなさそうです。

ホームページビルダー19で、OSはWindows10です。

2018年7月5日追記
一年半以上たってからの追記です。知らない間にビルダーの転送機能が復活したようです。
関連記事はこちら→ホームページビルダーの転送機能が復活したかも!?

 

命の洗濯

ここ10日ほど根を詰めてやっていたことがあり、まだ終わってないけれど少々疲れ気味。

気分転換にデパートに出かけ珍しく散財して、その帰り歩くことにしました。

いつの間にか秋は深まり、もう冬がしのびよっています。
秋の晴天のもと、スマホでパチリパチリしながら帰って来ました。

家の近くの見逃したら惜しいくらいの美しい風景に、これはちょっとした命の洗濯です。