「その他」カテゴリーアーカイブ

プリンタでB203エラーが出た!

昨晩、突然プリンタにB203 エラーが出現しました。
エラーメッセージは「修理の必要なエラーが発生しました。本製品の電源を切ってから、電源プラグを抜いてください。」というもの。
これはもう絶望的。またしても買い替えか?
機種はcanonのMG5730、購入後3年3か月。
3年と3か月で故障とは!早すぎない?
純正インク以外は使ってませんよ。

念のため電源を切って(プラグは差したまま)もう一度電源をいれ印刷を試みました。 でもやっぱり同じ結果です。

エラーが出たのは、空になったインクタンクを3本同時に交換した直後です。
突然のエラーにどうしてよいかわからず、とりあえずマニュアルの指示通りプリンタの電源ボタンをoffにして、その後電源プラグを抜きました。

明日キャノンの修理受付センタに電話するか、それとも修理代を払うより買い替えがいいかな?そんなことを考えながらも、まだあきらめきれず寝る前にもう一度試してみることに。

電源プラグを差し、プリンタの電源をオンにしたところ、、、

おやおやっ?!今度はエラーが出現しない!
試しに印刷してみると・・・あら不思議?何事もなかったかのように普通に印刷できました。

結果はめでたし、めでたしなんですが、B203エラーっていったい何なのだろう?
そう思いググってみたら、どうやらプリンタヘッダの目詰まりらしいのです。
中には水で洗って解決したとか、やっぱり駄目だったとかいろんな体験を目にしました。

で、ふと考えたのは、(ここからは私の想像ですが)

実は5色のインクのうちマゼンダとシアンがすっかり空になっていてランプがチカチカしてました。あとイエローはなくなる寸前でチカッ、チカッとゆっくり点滅状態でした。
気が付いてはいたのですが、普段は印刷は文字だけがほとんどだったので、インクの買い置きがあるにもかかわらず交換を先延ばしにしていたのです。

今回インクを交換したにも関わらず、すぐにエラーから復旧できなかったのは、すっかり空になって放置状態だったインクのヘッド部分が新しいインクを吸い込むまでに時間がかかったのかもしれないと想像しています。

インクを交換してから10分~15分くらいで元の状態に戻ったのような気がします。
やはりインク交換のサインがでたら、速やかに交換したほうがよさそうです。

でも、インクの価格が高いのでついケチケチしてしまい、最後まで使い切ってから交換したいと思ってしまいます。
以前使っていた機種で、互換インクや詰め換えインクを使用して一年半ほどでダメになった経験があります。 (←以前の故障はインクと関係ありませんでした。用紙を送ることが出来なくなったのでした。記憶があいまいなので、以前のブログを調べてみたところ記録が残っていました。)

あれはすぐ廃棄してしまったけれど、ダメもとでインクヘッドのお掃除を試してみてもよかったなぁと思います。 次回もしB203エラーが出たら、買い替える前にお掃除してみます。

今朝、もう一度テスト印刷してみましたが、調子よくプリント出来ました。
でも、これから先突然どんなことが起こるかわかりません。

もし何か起きたら、この記事の下に追記していきたいと思っています。
すっかり使えなくなるまで、記録したいです。あと何年生き延びることができるかしら?

Gutenbergで更新◆姫路城と桜

姫路城の桜 7分咲き 2019年4月5日

姫路城の公園をお花見がてら散策しました。悠然としたお城をバックに7~8分咲きほどの桜。のどかで美しい眺めにうっとり。花嫁さんの姿もありました。
まるでこのご夫婦のスタートを 祝うような申し分ないいいお天気です。

5.1.1への更新時はclassicエディタを利用しようと思いました。しかし、この先のことを考え思い切ってGutenbergを使い始めようと思います。

そこでもう一度Gutenbergに戻す操作をしたところ、記事作成画面の一部が英語表示になっていました。
おや、おやっ?英語バージョンで更新してしまったのかな?
使えないわけではないけれど、これでは落ち着きません。

しかしダッシュボードのホーム画面を見ると、もう一度5.1.1の再更新ができるようなのでこれを実行したところ、立派に日本語表示になりました。

やれ、やれ

Gutenbergエディタの狙いというか、真価はまだ何にも理解できていませんが、まずは記事トップに画像を一枚入れておきました。

スタイルエクスプレスビューが見当たらない◆HPビルダー

今日のHP工房なごや勉強会でのこと、

本筋から外れて一人こそこそ勝手なことをやっていたら、

「あらっ!、ビルダー画面右端にある縦長のバーにスタイルエクスプレスビューが見当たらない?」

そういえば今日の勉強会では素材ビューフォルダビューをつかったからこの辺を触ってたし、うっかりOFFにしてしまったのかな?

「こんなときはメニューバーの「表示」をクリックして出てくるサブメニューで各種ビューのON、OFFを切り替えればいいからなんてことはないワ」

ところが今日はそうは行きませんでした。

すでにスタイルエクスプレスビューはONになっているにも関わらず、どこを探しても見つかりません。

あきらめて家に帰ろうとパソコンの電源を切ると、またWINの更新が始まったので、例によってPCのカバーをぱたんと閉じて帰宅。

更新が完了したらもとに戻るだろうと期待していましたが、結果は残念!

一時は再インストールも考えましたが、あちこち触ってやっと解決できたので、ここにメモしておきます。

右端に表示されているビュー(素材ビューでもフォルダビューでもなんでもいい)を右クリックすると↓下のメニューが出るので、「初期値に戻す」をクリックすると解決しました。

長年使っているホームページビルダーですが、いまだに知らないことが多く、いつまでたっても使いこなせません。